vlc – does not support hvec files

If you are getting the following error, then you need to install libed265 to run the HVEC files with VLC.

VLC can not play HVEC files.

To install it run the following commands in your terminal.


sudo apt-add-repository ppa:strukturag/libde265 sudo apt-get update sudo apt-get install vlc-plugin-libde265

Enjoy watching your HVEC media files.


You may also like...