rbenv: version `2.6.1′ is not installed

Error message:

rbenv: version `2.6.1' is not installed

When I ran bundle (which is an alias for bundle install), I got the above error. It seems like you gotta upgrade rbenv before you run bundle if you have upgraded your ruby version. The following command did the job.

brew upgrade rbenv ruby-build
bundle

Ryan Sukale

Ryan is just a regular guy next door trying to manage his life and finances.

You may also like...